Quickchat AI

Outage due to database overload
Resolved·Full outage

App and Chat services back to operational

Tue, Nov 25, 2025, 03:15 PM
(1 day ago)
·
Affected components
Chat
App
Updates

Resolved

App and Chat services back to operational

Tue, Nov 25, 2025, 03:15 PM

Identified

Full outage of App and Chat services due to database overload

Tue, Nov 25, 2025, 02:49 PM(26 minutes earlier)